Slow user verifications
Incident Report for Synapse
Resolved
We are happy with the performance here, thus marking the incident as resolved.
Posted Jan 16, 2018 - 18:28 PST
Monitoring
We are happy with the new build and are now pushing it to production. However, we will keep on monitoring the performance for awhile.
Posted Jan 16, 2018 - 18:12 PST
Identified
Currently user verifications are taking longer than expected (from 5-10 seconds to couple of minutes in some cases). This happened due to a non-optimized build being pushed to UAT and production which really did not reveal itself until it was stress tested with high usage. We are currently testing the new build on UAT. Once we are satisfied with the performance we will be pushing the new build to production. We will update you shortly.
Posted Jan 16, 2018 - 17:52 PST