UAT Performance issues
Incident Report for Synapse
Resolved
Systems are back to normal.
Posted Mar 27, 2017 - 07:01 PDT
Monitoring
Systems are back to normal, but we are still monitoring everything closely.
Posted Mar 27, 2017 - 01:43 PDT
Investigating
We are currently investigating timeout and other performance issues on UAT. We will update you once the issues have been resolved.
Posted Mar 27, 2017 - 01:35 PDT