Connection issues with bank logins
Incident Report for Synapse
Resolved
The connection issues have been resolved.
Posted Jan 16, 2018 - 18:27 PST
Monitoring
The connection issues have been resolved. However, we will keep on monitoring the performance for awhile.
Posted Jan 16, 2018 - 18:14 PST
Investigating
Currently some bank login requests are experiencing connection issues. We are working on the issue and will update you shortly.
Posted Jan 16, 2018 - 17:55 PST