Database Timeouts in Sandbox
Incident Report for Synapse
Resolved
This issue has been resolved. Sandbox APIs are up and running as expected.
Posted Jul 25, 2017 - 14:19 PDT
Investigating
We are seeing some database timeouts on sandbox. Our team is investigating the issue and will update our status page as the issue is resolved.
Posted Jul 25, 2017 - 14:10 PDT